# ODK 2.0 server web-ui log in error: Internal Server Error 500

**URL:** <https://forum.odk-x.org/t/odk-2-0-server-web-ui-log-in-error-internal-server-error-500/430>\
**Category:** Support\
**Created:** [February 7, 2019, 9:55am UTC](https://forum.odk-x.org/t/odk-2-0-server-web-ui-log-in-error-internal-server-error-500/430 "2019-02-07T09:55:04Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![linl33](https://odkx.b-cdn.net/letter_avatar_proxy/v4/letter/l/b487fb/32.png) [@linl33](https://forum.odk-x.org/u/linl33)\
**Post date:** [April 10, 2019, 4:51pm UTC](https://forum.odk-x.org/t/odk-2-0-server-web-ui-log-in-error-internal-server-error-500/430/2 "2019-04-10T16:51:00Z")

</div>

I hope you have solved the problem but if you’re still trying, see

> [@Problems with login in to ODK-X Server web-ui. Incorrect username or password](https://forum.odk-x.org/t/problems-with-login-in-to-odk-2-0-server-web-ui-incorrect-username-or-password/327/10):
>
> Try to visit odktables/default/tables. See if you can login from there. The logs are stored in Docker. Use docker logs to get the logs, see [link](https://docs.docker.com/engine/reference/commandline/logs/) for detail.

---

_[View the full topic](https://forum.odk-x.org/t/odk-2-0-server-web-ui-log-in-error-internal-server-error-500/430)._
