Survey not showing the files pushed

Dear @elmps2018 and @W_Brunette:
Definitely, the problem is solved and the cause is identified: the authentication process.
The image below…

…show the screen where the set was wrong: before the set was “Nombre de usuario” (User name); changing this setting to “Ninguno (acceso anónimo)” (None (Noname access), the authentication problem is solved, and after processing, ODK-Survey shows all the files.

I’m very grateful to you, and I feel I must to excuse-me because of the time you have spend with this question.

A last question: Trying to follow the lasts instructions from @elmps2018, I have decided not only download the app-designer, but also Android SDK. I have the notes for the installation here:
https://docs.opendatakit.org/odk-x/app-designer-prereqs/
When I reach the step 5 (having in mind that I have Windows, and I have chosen the “Command line tools only” option), I expect to have some *.exe to execute… but there is no any *.exe; in fact, I have completed the installation process manually executing sdkmanager.bat and avdmanager.bat.

Do you think the instruction described in step 5 is correct?

Thanks a lot!!
Antonio

Hi @aortegon! Glad you got the survey issues sorted out!

For the Android SDK, although I only have a mac, when I downloaded the windows tools they included some *.exe files. I was here:
https://developer.android.com/studio/index.html

See if that file downloads and works for you.

Excuse me @elmps2018, I don’t see your message.
Yes, I know the link, and I have downloaded the file sdk-tools-windows-4333796.zip.
Because there are not any other *.exe, I looking for it. Inside the tools folder, I can see two exe files, emulator.exe and emulator-check.exe; appart from that, inside tools\lib there are two more files, find_java32.exe and find_java64.exe.
Now, I have the system correctly working but, when installing what exe file I would must execute??

Alas, as a mac user, I don’t know which file to execute, but maybe @linl33 or @W_Brunette can clarify?

You need to use the sdkmanager to install the “SDK Platform Tools”. It includes “adb” which is what app-designer needs to push files to Android devices.

Hers is a link with more information:
https://developer.android.com/studio/command-line/adb

Ok, thkanks a lot @elmps2018!!

Yes, @W_Brunette, I know that. The question is if the instructions are or not correct.
Thank you very match!!
Antonio

Thanks, issue filed: https://github.com/opendatakit/tool-suite-X/issues/118

I have no problem when converting the framework and the xlsx forms, no errors message received

@marshsur you are going to need to provide more information and maybe start a new thread.

Converting does not add the form to the Android device. Please see instructions.

Thanks, i’ll create new thread.. .